Entwicklungshilfe

Gestern war ich bei Henning aus dem Schwalbennest. Er hat sich vor einiger Zeit eine Schwalbe (KR51/1 Baujahr 1977) gekauft und stand nun mit dem altbekannten Wärmeproblem etwas hilfesuchend da. Klar, dass ich mich da nicht lumpen lasse und vorbeifahre um ihm ein wenig helfe. Ich erinnere mich ja noch gut daran, wie verzweifelt ich damals war, als meine Lola Hitzewallungen hatte. Da war ich über jeden Tipp dankbar. Wir hatten vorher schon per E-Mail die groben Arbeitsschritte abgesprochen und ich hatte einen ungefähren Zeitrahmen überlegt. Angesetzt waren 3,5 Stunden für Zündkerze, -kabel, -stecker, Unterbrecherkontakt und Kondensatorwechsel. Im Endeffekt haben wir kanpp 5 Stunden gebraucht. Überraschend lange hat es gedauert, die Zündung einzustellen. Wir haben es nach der „Moser-Methode“ gemacht. Sie erwies sich als praktikabel, aber langwierig. Ok, wir waren beide nicht so fit in elektronischen Belangen und auch logisches Denken war bei atomschwülem Wetter und knapp 30°C nicht mehr so ganz unsere Stärke. Das mag etwas Zeit gekostet haben…. An letzterem kann es auch gelegen haben, dass uns erst als wir wieder alles zusammengebaut hatten, auffiel dass wir das Lüfterrad vom Gebläsemotor vergessen hatten einzubauen. Also fröhlich wieder das ganze Geraffel auseinander rupfen. *Dummheit*
Ein interessantes Detail war, dass Hennings Vogel eine innenliegende Zündung hat. Diese produziert auch nur 15W für den Frontscheinwerfer, was die müde Puffbeleuchtung an seiner Schwalbe auch erklärt. So eine Zündung hatte ich bisher auch noch nicht in der Hand. Besonders fragwürdig finde ich bei den Teilen den Übergang von der Zündspule zum Zündkabel. Da steckt man einfach ein Kupferdrahtende der Spule in die Seele vom Zündkabel und drückt da eine Metalklammer drauf…nicht sehr vertrauenserweckend….der Vorbesitzer hatte den Kupferdraht da auch schon platt gebogen und ich hatte ihn beim zusammendrücken auch ausversehen umgebogen. Ich glaube lange macht der sowas nicht mit…. Da lobe ich mir doch die externe Zündspule vom Duo mit ihrem massiven Kupferdorn!
Die abschließende Probefahrt von Henning war anfangs nicht so pralle, da seine Schwalbe immer aus ging, sobald er einkuppelte. Das ließ aber nach, nachdem wir auf einem verwaisten Schulhof ein paar Proberunden gedreht haben. Dann noch ein wenig rumspielerei am Standgas und sie lief anständig rund. Allerdings viel uns da schon die lose Krümmermutter auf, aber solche Details hindern ja nicht an einer ausgedehnten Probefahrt…Selbige Mutter hatte aber keine Lust auf Probefahrt und versuchte durch lösen vom Motor sich von Dannen zu machen. Henning meint, es wäre etwas laut gewesen, so ganz ohne Auspuff. Komisch.
Grandioses Detail war sein original Schwalbe-Helm aus der DDR, welchen er von seiner Schwester geschenkt bekommen hat. Ein Traum in orange-braun! Darum beneide ich ihn wirklich. Das man den Helm mit den Händen zusammendrücken kann und er die Stabilität von Esspapier hat, sei hier nur am Rande erwähnt…
Alles in allem war es für mich ein schöner und lehrreicher Nachmittag. Einem Revival wäre ich durchaus zugetan 🙂 . Es hat mich auch in meinem Entschluss bestärkt, demnächst hier in Osnabrück mal ein regelmäßiges Simson-Treffen anzuleiern, im Stil des „Burger-Kingens“ Fuel&Food.

Abschließend noch ein Bild von Hennings Vogel während der OP am offenen Herzen:
Hennings Schwalbe

4 Gedanken zu „Entwicklungshilfe“

  1. auf dem link wird die lösung erklärt aber das problem ist welches? wird der motor zu warm, oder läuft er erst gut wenn er warm ist? beides hatte ich zumindest bei DDR fahrzeugen noch nicht

  2. Ne, es ist genau umgekehrt. Solange der Motor kalt ist, läuft er gut. Sobald er aber war ist und du an einer Ampel anhältst geht dir die Kiste aus und auch nicht wieder an. Erst wenn du dem Motor ein paar Minuten zum abkühlen gibst, springt er wieder an und das Spiel geht von vorne los. Ich hatte das bei meiner Lola schon und Henning hatte auch das selbe Problem. Bei mir war es eine defekte Zündspule und bei Henning ein defekter Kondensator (der hatte noch nen alten DDR-Kondensator mit schwarzem Plastik-Innenleben drin!). Die Symptome sollen immer gleich sein nur die Ursache variiert. Ursachen können laut Hören-sagen Zündkerze, -kerzenstecker, -Kabel, U-Kontakt, Kondensator, Zündspule oder Zündstromspule sein.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.