Kupferwurm XIII – Keep cool II

Vielen Dank für eure reichhaltigen Kommentare!!
Ihr habt mir wirklich geholfen, das Problem nochmals in den Fokus zu rücken.
Als erstes habe ich mir die Rechnung des elektrischen Lüfters nochmal vorgenommen. Da steht „BLASEND“ drauf. Genauso wie in der Auktion
Also entweder die haben mir den falschen Lüfter geliefert, oder Stan hat sich bei der Diagnose vertan.
Sobald ich an Weihnachten wieder beim Bug bin, werde ich den Lüfter mal testweise an eine Batterie hängen und gucken auf welcher Seite Luft raus kommt.

Die Riemenscheibe der Wasserpumpe ist leider wie ein Becher aufgebaut. D.h. die Wasserpumpe selbst ragt in das Innere des „Bechers“, so dass da wenig Platz gut zu machen ist.

OSTs Hinweis auf den sonstigen Temperaturhaushalt muss ich auch nochmal überschlafen. Der Motorraum des Bugs bildet quasi eine Glocke um den Motor. Die Luft kann lediglich nach unten neben dem Motor und Getriebe her entweichen. Das der alte Blechquirl da vielleicht auch was weggeschaufelt hat, habe ich schlicht nicht bedacht. Das würde ich aber auf einen versuch ankommen lassen. Auf den mechanischen Lüfter kann ich immer noch zurück rüsten.

Das Kupferrohr aus dem Kreislauf zu bekommen wird momentan schwierig, da ich es für den scharfen Knick im Kühlwasserschlauch brauche. Das Rohr in der Mitte verschwindet. Das ist momentan nur der Platzhalter für den Temperaturschalter.
Allerdings muss ich vielleicht den Rücklauf eh neu basteln. Das sehe ich aber erst, wenn sowohl die Lichtmaschine als auch der Kühler samt Lüfter ihre finale Position gefunden haben. Wenn dem so ist, dann werde ich versuchen neben Gummi nur noch Alu im Kühlkreislauf zu verwenden.

Das von euch angeratene „Luftleitblech“ rückt momentan immer mehr in meinen Fokus.
Um euch ein wenig mehr in die Lokalität der bisherigen Luftführung einzuführen, hier mal ein paar (ältere) Bilder:
Platz zwischen Wärmetauscher und Kühler
Hier seht ihr, wie der Wärmetauscher über dem Kühler sitzt und wie viel Platz die Luft zum vorbei-strömen hat.
Das Blechgehäuse des Wärmetauschers bildet ein „Dach“ über dem Kühler.
Die Frischluft für die Heizung wird dabei von Oben angesaugt. Die Unterseite des Gehäuses ist also verschlossen.
Lediglich der Lüftermotor ragt ziemlich unmotiviert in die Gegend.
Hier ist der Tauscher entfernt:
Neuer Alu-Kühler eingebaut
Ihr seht vorne das Kühlergitter samt Eintrittsöffnung. Das Blechgehäuse sitzt rechts auf der oberen Karosseriekante und stößt vor den aufrecht stehenden, „dreieckigen“ Teil der Karosserie.
Links wird das Wärmetauschergehäuse an den beiden Kunststoffdübeln verschraubt.
Ich hab das vier jährige Mädchen von nebenan mal eine Skizze anfertigen lassen:
Optimierung v.1.0
Der Quader mit Klöte, oben im Bild, ist der Wärmetauscher mit dem nach unten ragenden Lüftermotor.
Meine Überlegung ist nun, ein Blech zu basteln, das an der Unterseite des Wärmetauschers befestigt ist und über die gesamte Breite, schräg nach unten bis zur Schweißnaht des Wasserkastens (schwarzer Strich) des Kühlers führt.
Das dürfte dann einen Großteil der „verlorenen Luft“ nach unten Richtung Kühlrippen umleiten.
Allerdings muss ich noch ein wenig über den richtigen Winkel nachgrübeln.
– lieber steil (blau) und damit mehr „Luftraum“ haben, in der Hoffnung kein Nadelöhr zu produzieren
oder
– lieber flach (rot) um mehr „Luftdruck“ gen Kühlrippen zu leiten und in Kauf nehmen, eine Engstelle zu fabrizieren?
Auch über die Befestigung muss ich mir noch Gedanken machen.
Ich kann das Luftleitblech nicht am Kühler befestigen. Da werde ich wahrscheinlich auf das Blech eine Gummileiste aufziehen, die sich einfach an der Schweißnaht abstützt. Am Wärmetauscher kann ich Löcher bohren und es anschrauben. Allerdings kann es dann auf ganzer Länge vibrieren und vielleicht ausreißen (Ich habe Alu als Material im Auge). Auch dafür ist der Winkel ausschlaggebend.

Elektrische Wasserpumpe ist erstmal raus. Der Aufwand ist mir dann doch zu happig. Außerdem weiß ich nicht, ob ich dann nicht noch eine größere Lima bräuchte…

7 Gedanken zu „Kupferwurm XIII – Keep cool II“

  1. Hi Adrian,
    meiner Meinung nach bastelst Du an einem hausgemachten Problem herum.
    Schmeiß den Alu-Kühler auf den Schrott, und rüste auf einen originalkühler um.
    Die Alukühler geben die Wärme nicht so gut ab wie die guten alten Kupferkühler.
    Gruß Axel

    1. Hmmm…. jetzt sag doch nicht sowas!
      Ich war so stolz auf das schicke Teil.
      Ich hatte mich damals beim Kauf auf die Stimmen aus dem Netz verlassen, die meinten, dass der effektiver wäre, da die Wandstärke bei Alu geringer sein kann und daher mehr Kühlreihen auf dem gleichen Raum platz finden (?).

  2. hab gerade noch mal geguggt, also auf dem Bild des Herstellers ist es ein saugender Lüfter, auf deinem gelieferten Lüfterbild ist es ein Blasender. sieht man am Profil des Lüfterrades. der Außenradius der Schaufeln zeigt immer gegen die Strömungsrichtung. weiß ich noch aus alten Modellflugzeiten 😀 da hab ich mal aus versehen die alten Bürstenmotoren falsch rum angeklemmt. das Modell viel nach dem Start runter wie ein Stein ( wo es sonst ja wenigstens noch segeln würde ) 😛

    1. „der Außenradius der Schaufeln zeigt immer gegen die Strömungsrichtung“
      ….
      Wenn ich nicht immer so Probleme hätte, mir solche Sachen abstrakt vorzustellen, hätte ich jetzt bestimmt wieder was gelernt.
      Ich bin mal kurz zu Wikipedia. Vielleicht haben die eine Animation….
      Egal.
      Freitag bin ich auf Kurzbesuch in der alten Heimat. da werde ich das lebenden Objekt testen.

      1. biste schon mal im Spreewald paddeln gewesen? oder mal mitem Schlauchboot irgendwo? oder mit der Besten aufem Gondelteich.

        wie auch immer, stell dir einfach das Paddel vor, so rund wie ne Schaufel, jetzt kannste ja mal überlegen wie rum du das Paddel zum Abstoßen einsetzen würdest… genauso ist es beim Lüfter – vielleicht hilfts, oder einfach mal Finger rein halten, so als nachhaltige Errinnerung… 😀

  3. Hallo Adrian,
    ich kenne mehrere Fälle, wo die originalen Kupferkühlnetze gegen Alukühlnetze getauscht wurden. Das Ergebnis war eine Überhitzung des Motors. Ich vermute, daß die verweilzeit des Kühlwassers im Wärmetauscher nicht ausreicht. Der Alukühler hat mit Sicherheit ein geringeres Volumen als das Original. Das würde bedeuten, das die Strömungsgeschwindigkeit im Kühler zunimmt, und die Zeit zur Wärmeabgabe abnimmt.
    Bei gleichem Pumpvolumen der Wasserpumpe.
    Mein Bug ist mit 850ccm Motor und Originalkühler selten wärmer als 90 Grad. Egal ob auf der AB oder durch die Eifel.
    Ein Zusatzlüfter wird bei Deinem Bug auch keine wesentliche Verbesserung bringen.
    Gruß Axel

    1. Hmm, renne ich hier mit Vollgas in die falsche Richtung?
      Ich gebe ja auch zu, dass immer mehr „Optimierungen “ nötig sind, um den Alu-Kühler und den Elektrolüfter zu verwenden.
      Also Original-Kühler aus GB ordern, wieder mechanischen Lüfter rein werfen und lediglich das Luftleitblech unter dem Heizungs-Wärmetauscher nachrüsten?
      Ich bin versucht…. Mal horchen, was ein originaler Kühler kostet. Schade um das bisher aufgewendete Geld. Naja, vielleicht kann ich die Teile noch mal irgendwo anders verwenden.
      Der Kühler vom Rialto hat seine besten Tage ja auch schon hinter sich.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.