Schlagwort-Archive: Viessmann

Kollektortemp.sensor

Für die Nachwelt will ich mal dokumentieren, wie ich den Fehler „9A Unterbrechung Kollektortemperatursensor“ an unserer Viessmann Heizung (Vitotronic 200) bzw. den Solarmodulen (2x Vitosol-F) diagnostiziert und behoben habe.
Es begann damit, dass mich die Heizung morgens mit folgender Meldung begrüßte:

Bestätigt man die Meldung, erhält man den Fehlercode “ Kollektortemp.sensor 9A „, welchen man Quittieren kann.
Verschwindet die Meldung nach dem quittieren nicht, sollte man die Heizung über den Netzschalter einmal aus- und nach ein paar Minuten wieder einschalten.
Taucht die Meldung anschließend wieder auf, ist was ärgeres faul und wir müssen ein bisschen tiefer einsteigen.
Hält man an der Heizung die OK-Taste und die Menü-Taste für 5 Sekunden gleichzeitig gedrückt, kommt man in das versteckte Service-Menü. Dort geht man auf den Punkt „Meldungshistorie“ und schaut, ob die Meldung schon in der Vergangenheit mehrfach aufgetreten und verschwunden ist ohne das man es bemerkt hätte. So war es auch bei uns der Fall. Das ist ein Indiz für einen Wackelkontakt auf dem Weg zum Temperaturfühler im Solarmodul.
Glücklicherweise haben wir damals beim Hauskauf nicht nur die Bedienungsanleitungen zu unserer Heizung bekommen, sondern auch die ganzen Unterlagen, welche laut Viessmann „Für die Fachkraft“ gedacht sind. Diese Unterlagen sind Gold wert, denn sie enthalten neben den ganzen Spezifikationen und Einstellwerten auch Anleitungen zur Fehlersuche. Alles fein säuberlich nach Fehlercodes sortiert.
Wer die Unterlagen nicht hat, dem will ich hier mal eine bebilderte Anleitung liefern.
Um nun rauszufinden wo der Fehler genau liegt, starten wir an der Solarregelung (Typ SM1). Die findet sich in einem grauen Kasten unterhalb der zugehörigen Manometer/Absperrventile:

Schraubt man die Abdeckung ab, findet sich da eine panisch blinkende grüne LED (blinkt normalerweise langsam) und darunter eine nummerierte Steckerleiste:

Stecker Nummer 6 mit seinen beiden Kontakten kommt vom Kollektortemperatursensor. Er lässt sich einfach abziehen. Nun schwingt man das Multimeter und misst den Widerstand, der hier unten ankommt. In der Anleitung zur Fehlersuche findet sich hierzu ein sehr schöner Graph, bei welcher Temperatur welcher Widerstand gegeben sein muss. Aufgrund des dicken Copyright-Vermerks gibt’s davon aber kein Foto. Allerdings sollte sich der Widerstand bei 0-20 °C zwischen 10 und 50 kOhm bewegen. Habt ihr da einen stark abweichenden Wert oder gar unendlichen Widerstand, wisst ihr schon mal, das hier unten nix ordentliches an kommt.
Nun folgt ihr der Leitung weiter Richtung Dach und messt an jeder Verbindungsstelle erneut den Widerstand, ob er irgendwo unterwegs verloren geht.
Das wäre nämlich die einfachste Lösung.
Vielleicht findet ihr dabei auch solche Konstruktionen:

Signalkabel auf doppelten Klingeldraht, weil man es zu kurz abgekniffen hat….“Fachkraft“….
Oben Richtung Dach sollte dann die letzte Verbindungsstelle vor dem eigentlichen Solarmodul sein:

Die rot-weiße Leitung kommt vom Temperaturfühler im Solarthermie-Modul.
Solltet ihr bis hier auf keinen Widerstand gestoßen sein, heißt es, dass es im nächsten Schritt auf dem Dach weiter geht.
Also munter die Leiter angestellt und hoch geklettert. Am oberen Abgang des Solarmoduls findet ihr einen kleinen eingeschraubten Plastikstutzen:

Da drin sitzt der Temperatursensor. Gegebenenfalls könnt ihr auch schon, wie bei uns, direkt die Ursache für den Fehler sehen:

Der Marder hat seinen Weg auf das Dach gefunden und sich mit dem ungeschützten Gummikabel vergnügt.

Wie auch immer man auf die Idee kommen kann, so ein Kabel völlig ungeschützt auf einem Dach zu verlegen?!
Egal. Machen wir es halt besser als die Fachkraft.
Den kleinen Plastikstutzen könnt ihr einfach aus dem Anschlussstück raus schrauben. Keine Angst, da läuft nix aus.
Haltet ihr ihn in den Händen, könnt ihr auch direkt die Bezeichnung finden:

Sie lautet: 7426546 T-0-D1326
Darüber findet man auch schnell das passende Ersatzteil.
Mit etwas über 50 € lässt sich Viessmann jedoch einen schnöden NTC 20 kOhm-Sensor fürstlich entlohnen.
Also schauen wir erstmal an der Werkbank, ob wir das nicht repariert bekommen.
Das Mistvieh hat echt saubere Arbeit geleistet:

Erster Schritt ist festzustellen, ob der Sensor überhaupt noch funktioniert:

37,7 kOhm bei ca. 14 °C Raumtemperatur liegen innerhalb der Spezifikationen, also läuft er noch.
Der Rest ist dann nur noch ein Wunderwerk aus Lötzinn und Schrumpfschlauch:

Bevor es anschließend wieder auf’s Dach geht, ist es sinnvoll, vom Dachboden aus eine Kabelspirale durch die Durchführung nach draußen zu fädeln. So ist es viel leichter das Kabel rückwärts durchzuziehen.
Und damit das Kabel dem Marder in Zukunft nicht mehr schmeckt, gibt es noch eine Panzerung aus Wellrohr:

Das Ganze lässt sich dann sauber verlegen und mittels Kabelbindern sichern:

Anschließend wieder alles zurückbauen und messen, ob ein Signal an der Steuerung ankommt.
Wenn ja, Heizung ausschalten, orangenen Stecker wieder aufstecken und Heizung wieder einschalten.
Im versteckten Diagnosemenü müsste sich in der Meldungshistorie jetzt folgender Eintrag finden:

Damit sollte der Fehler der Vergangenheit angehören und wir können uns über ca. 200 gesparte Euro freuen.