Schlagwort-Archive: Kurzschluss

Frühlingserwachen II

Nachtragen muss ich noch das Ergebnis meiner Stromsuche an der Gorilla.
Der neue Bremslichtschalter kam zusammen mit einem Feder-Rohling:
Feder für hinteren Bremslichtschalter
Oben sieht man die bisher verbaute Feder, die offensichtlich auch selbst zurecht gebogen wurde, unten den neuen Rohling.
Zwar war der neue Schalter insgesamt kürzer, aber durch die Einstellmutter ließ er sich so montieren, dass ich die alte Feder weiter verwenden konnte:
neuer Bremslichtschalter hinten
Das Kabel habe ich dann so verlegt, dass es weder an den heißen Auspuff noch in den Bewegungsbereich der Hinterradschwinge kommen kann.
Hoffe ich….
Meine epische Suche nach dem Defekt des Abblendlichts will ich mal verkürzt wiedergeben.
Die Lichtspule lieferte vorschriftsmäßig Strom.
Alle Steckverbindungen wurden von mir gesäubert und durchgemessen.
Die Lampen funktionierten alle am 6V-Trafo.
Auch in den Fassungen selbst kam ordnungsgemäß Strom an.
Trotzdem war dem Scheinwerfer, dem Rücklicht und der Tachobeleuchtung nicht mal ein Glimmen zu entlocken.
Ich habe dann zu Lolas neuer 6V-Batterie gegriffen und mit dieser abschnittsweise den Kabelbaum getestet. Also Steckverbindungen trennen und mit Krokoklemmen die Batterie einschleifen.
Das brachte zwar die Lampen auch nicht zum leuchten, aber ich stellte fest, dass es beim anklemmen an der Batterie immer kurz brutzelte und die Krokoklemme heiß wurde.
Da scheint irgendwo ein Kurzschluss zu hausen!
Also immer weiter vorgetastet und den Kabelbaum Abschnitt für Abschnitt geprüft.
Ich wurde dann beim Frontscheinwerfer fündig.
Leider habe ich kein Foto davon gemacht. Der schock saß wohl zu tief.
Es war mal wieder Bilderbuch-Pfusch vom früheren Mechaniker!
Die Lampenfassung hatte er mit einer zu langen Schraube zusammen gebaut. Diese Schraube (an die der +Kontakt geschraubt wird) stieß in eingebautem Zustand an den Metall bedampften Reflektor des Scheinwerfers und stellte so einen Massekontakt her…
In zerlegtem Zustand funktionierte natürlich alles bestens.
Der Fehler war früher nicht aufgetreten, da der Mechaniker die Fassung schief in den Scheinwerfer eingesetzt hatte, so dass dort ein winziger Spalt zwischen Reflektor und Schraube war. Im Zuge der Frühjahrsbelebung hatte ich das festgestellt, die Fassung gerade eingesetzt und dabei unbemerkt den Kurzschluss produziert.
Mit einer passenden Schraube aus der Wühlkiste war das ruck-zuck behoben und seit dem erstrahlt die Beleuchtung auch wieder.
Es ist wirklich unfassbar, was der Mensch da für (bezahlte!!) Arbeit abgeliefert hat!
Kein Wunder, dass der frühere Eigentümer die Lust an der Gorilla verloren hatte.

Ein Trauermarsch durch die Elektrik

Derjenige, der den Engländern damals das Konzept der Elektrizität erklärt hat, muss dieses Volk wirklich gehasst haben….
Anders kann ich mir dieses Grauen, welches ich im Bond Bug immer wieder vorfinde nicht erklären! Mir stehen jetzt noch die Haare zu Berge.
Kein Wunder, dass die reihenweise abfackeln. Auch der Bug wäre (hätte ich es nicht entdeckt) früher oder später in Rauch aufgegangen… Aber dazu später mehr.
Auf dem Plan standen dieses Wochenende die verbliebenen Arbeiten an der Elektrik. Wobei sich das „Wochenende“ leider nur auf Samstag beschränkte. Am Freitag bedurfte der Astra der Besten von Allen ein wenig uninteressantem Service und der Sonntag war für Betrug, falscher Verdächtigung und damit einhergehender Beleidigung reserviert (BTW.: Witzige Masche, im Supermarkt anderen Menschen Zigarettenschachteln in die Jackentasche zu mogeln, um sie hinter der Kasse als vermeintliche Diebe zu stellen und die Fangprämie zu kassieren…)
Doch back to Topic:
Zum Einen stand ja noch die Verkabelung der Warnblinkanlage auf dem Plan und zum Anderen der Einbau einer Relais-Schaltung für die Scheinwerfer.
Erster Schritt war hierzu, ein schön großes Zugangsloch ins Armaturenbrett zu sägen.
Ich müsste lügen, wenn ich sagen würde, dass mir das nicht Bauchschmerzen bereitet hat. Jungfräuliches GFK zersägen und original und so… Im Nachhinein betrachtet, war es allerdings der richtige Schritt.
Als erstes habe ich mit einem trocken abwischbaren Stift (Top Empfehlung für die Werkstatt!) den Ausschnitt angezeichnet:
Bond Bug Armaturenbrett ausgesägt 19
In den vier Ecken seht ihr die „Dübel“, in denen das Deckblech später angeschraubt wird. Das über diese hinausgehende Blech deckt die Öffnung also nachher großflächig ab und es bleibt auch noch ein ausreichender Steg als Auflagefläche.
Danach habe ich den Bereich rings um das spätere Loch mit Klebeband abgeklebt. Das Klebeband verhindert unschöne Kratzer im Lack, sollte man abrutschen.
Bei solch heiklen Aufgaben vertraue ich immer gerne auf Handarbeit, auch wenn sie drei mal so lange dauert. Daher war wieder ein Eisensägeblatt im schlanken Handgriff, Werkzeug meiner Wahl:
Bond Bug Armaturenbrett ausgesägt 20
Das ging überraschend gut und schnell.:
Bond Bug Armaturenbrett ausgesägt 22
Vergesst nicht vor Beginn der Sägerei das Zündschloss ab zu kleben. Da Glasfaserbrösel drin zu haben ist unnötig. Außerdem solltet ihr das Blatt so in den Griff einspannen, dass es beim „drücken“ sägt und nicht beim „ziehen“. So verhindert ihr, dass der Lack rings um den Sägeschnitt ab platzt.
Als ich das Loch gesägt und ausgesaugt hatte, hab ich mir natürlich erstmal die ganze Kabelage näher angeguckt.
Erstes Opfer meiner skeptischen Blicke war dieses schon verschmorte Stück Klebeband:
Bond Bug Kabelsalat 11
Da drin verbarg sich eine versiffte 30 Ampere-Sicherung:
Bond Bug Kabelsalat 12
Um nun zu testen, wozu die Sicherung dient und mit welchem Schalter sie zusammen hängt, habe ich für ca. 1,5 Minuten die Zündung eingeschaltet. Der Geruch nach verschmortem Plastik ließ mich allerdings schnell wieder den Saft abdrehen! Die bekackten Quetschverbinder waren kochend heiß. Sie waren so lose auf den Kabeln, dass sie sich unter ungünstigen Bedingungen berührten und einen Kurzschluss produzierten… ich fühlte mich spontan an Ole Blue erinnert.
An dieser Stelle weise ich nochmal darauf hin, wie gefährlich diese billigen Quetschverbinder sind! Man weiß nie, wie die Crimpverbindung da drunter aussieht! Macht es anständig und crimpt „nackte“ Steckschuhe mit separater Tülle. Da seht ihr sofort, ob eure Verbindung was geworden ist, oder nicht.
Von diesem Schreck ein wenig erholt, habe ich erstmal nach weiterem Pfusch gesucht. Dabei bin ich über dieses unbekannte Kabel gestolpert, welches lose hinter dem Zündschloss lag:
Bond Bug Kabelsalat 16
Da muss ich nochmal tiefere Nachforschungen betreiben, wozu es dienen könnte.
Außerdem scheinen die Experten die Leitung des Heizungsgebläses als Einspeisung für die Zündspule missbraucht zu haben und dort einfach nonchalant mit ner Lüsterklemme und Lautsprecherkabel einen neuen Schalter zwischen gefummelt zu haben:
Bond Bug Kabelsalat 15
Wie gesagt: Ich kann es mir nur mit Hass und der Hoffnung auf Selbstgenozidierung durch elektrische Schläge erklären….

Pimp my Keller 0,1

Heute hatte ich mal ein wenig Zeit und hab versucht meinen Werkkeller zu tunen. Vorab: Die Betonung liegt auf „versucht“… Bisher hatte der Keller nur eine einsame Latüchte direkt neben dem Eingang:

Ich hatte wohlweislich aus der Ex-Wohnung meiner Freundin ein Küchenregal mit eingebauten Halogenspots mitgenommen. Das kam nun erstmal provisorisch an die Wand:

Den Drahtkleiderbügel hatte ich noch liegen… das sollte nen Aufschlag in der B-Note für Kreativität geben, wie ich finde.
Strom kam von der einzigen Steckdose im Keller, welche später per Mehrfachsteckdose multipliziert werden sollte:

Damit ich aber nicht immer den Netzstecker des Trafos ziehen muss, habe ich einen Schalter dazwischen gesetzt:

Also Schalter auf:

Kabel rein, Kiste wieder zu, eingestöpselt, angeknipst und begeistert sein:

Waren zwei schön helle Spots auf der Arbeitsfläche, ohne zu blenden.
Mit der normalen Kellerleuchte wars sogar noch heller:

Danach habe ich dann mal den Schalter auf „aus“ gestellt, um noch ein wenig weiter zu fummeln.
Ca. eine Minute später stiegen kleine Rauchwölkchen aus dem Trafo auf und ich bin zur Steckdose gehechtet um den Netzstecker zu ziehen.
Leider war es aber schon zu spät. Ich hab das Netzteil gehimmelt. Scheiße.
Dumm wie ich bin, habe ich in meiner Gedankenlosigkeit den Schalter zu einem „Kurzschließer“ umfunktioniert, indem ich beide Kabel durch ihn durchgeführt habe. Könnte mich echt in den Arsch beißen, dass ich das übersehen habe. Verdammtes Halbwissen!
Verdammt, ich rieche jetzt noch (ca. 3 stunden später) nach verschmortem Trafo…
Nachdem er dann soweit abgekühlt war, dass man ihn wieder anfassen konnte, habe ich ihn mal aufgeschraubt, um zu gucken, ob man was erkennen bzw. reparieren kann. Is aber alles so modernes Zeug, das einfach kaputt ist. „Schwarzer Klotz in Tupperdose“:

Traumhaft ist natürlich auch, dass ich nun Spots ohne Trafo habe. Mal sehen, wo ich nen Neuen her bekomme. Hat zufällig jemand von euch so einen liegen? Hier die Spezifikationen:

Nachtrag: Nur um sicher zu gehen: Der hier müsste doch passen, oder?