Alle Beiträge von Adrian

Peepshow

Um nicht immer nur zu nörgeln, dass Lola nicht läuft, hier mal wieder ein Beitrag von (vielleicht) allgemeinem Interesse:
Um festzustellen, wie es um den Getriebeölhaushalt des M53-Motors bestellt ist, haben die Ingenieure sich eine Ölstandskontrollschraube einfallen lassen. An sich ne schlaue Sache. Die Schraube befindet sich „zwischen“ der Kette direkt hinter dem dicken Gussklops. Quasi die Schraube, auf die der Pfeil zeigt:
Ölkontrollschraube markiert
Normalerweise muss man zur Ölstandskontrolle die Schwalbe bis zu einem gewissen Grad schief halten und dann soll die Suppe bis zum unteren Rand des Loches stehen. Ich zitiere:
Beim Motor M 53/54 ist die Ölstandskontrolle etwas umständlicher da der Ölstand im Kupplungs- und im eigentlichen Getriebe­raum unterschiedlich hoch ist. Das Kupplungszahnrad fördert das nach einiger Stand­zelt teilweise in den Kupplungsraum zurück­gelaufene Öl während des Laufes (eine Mi­nute im Leerlauf reicht aus) über eine Öl­fangrille in den Getrieberaum zurück. Aus diesem Grunde soll die Ölstandskontrolle auch kurz nach dam Abschalten des Motors erfolgen. Nach Entfernen der zwischen den Ketten­schläuchen liegenden Kontrollschraube muss bei leicht nach rechts geneigtem Fahrzeug (max. 20°) Öl austreten. Das Nachfüllen er­folgt durch den Deckel zum Kupplungsdeckel. Vor der erneuten Kontrolle muss der Motor jedoch wieder gelaufen sein.
„Schön gedacht, schlecht gemacht“. Schief stellen ist beim Duo ja nur schwerlich möglich. Also ist mal wieder Erfindungsgeist gefragt.
Autos haben so praktische Ölmessstäbe. Warum sowas nicht auch fürs Duo basteln?
Erst hatte ich überlegt hierfür die originale Kontrollöffnung zu nehmen und mit einem gewinkelten Draht den Füllstand zu checken. Das hat sich allerdings als unpraktikabel erwiesen. Man muss auf dem Boden rumkrauchen, die Kettenschläuche und die Schwinge sind im Weg und den Draht da rein und wieder raus zu bekommen ist ein ziemliches Gefummel, bei dem man keine anständigen Werte bekommt, weil man den Draht dauernd am Gehäuse abstreift. Also nächste Öffnung.
Als Alternative bietet sich die Öffnung an der Oberseite des Getriebes an. Schön großes Loch gerader Durchgang bis zum Getriebeboden. Zum drehen der Schlitzschraube, welche die Öffnung verschließt, bietet sich übrigens eine große Unterlegscheibe an. Die hat ein gekrümmten Rand, welcher gut in den Schlitz passt und man vergnaddelt die Schraube nicht mit einem zu kleinen Schraubenzieher.
Das Problem an dieser Stelle ist nur, dass man mit dem Messstab ja immer an der selben Position messen muss, weil man sonst durch den unebenen Gehäuseboden und eine mögliche Schiefstellung des Messstabes ungenaue Werte bekommt. Aber auch da hilft der ingenieuse Zufall. Wie auf dem Bild zu sehen ist, ragt ein pilzförmiges Bauteil in den Sichtbereich „unterhalb“ des Loches. Man wählt also seinen Messtab im Durchmesser so aus, dass man ihn zwischen Lochrand und „Pilz“ auf der rechten Seite durchfädeln kann. Dazu ist keine Gewalt oder großer Druck notwendig. Diese beiden Punkte sollen lediglich bewirken, dass ihr den Stab immer an der selben Stelle einführt.
Das Loch mit „Pilz“:

Und der Stab dann in Position:

Als Material für den Messstab habe ich erst einen starken Kupferdraht probiert. Allerdings konnte man auf dem rötlichen Untergrund kaum erkennen, bis wo hin das Öl stand. Ihr solltet dementsprechend helles Material verwenden und eventuell, wie beim Auto, ein paar Rillen auf dem Stab einritzen, in denen sich das Öl festsetzen kann. Ich habe zum Probieren einen kleinen Holzstab genommen (Achtet darauf, dass ihm keine Fremdkörper wie Staub oder Späne anhaften). Der helle Untergrund und die relativ raue Oberfläche ergaben ein schön klares Bild über den Ölstand.
Ich habe euch unten mal ein bemaßtes Foto angehangen.

Damit ihr wisst, wann der Stab auf dem Boden steht, solltet ihr euch eine Markierung bei 9,5 cm machen. Dieser Punkt muss dann mit dem oberen Rand der Schraubenöffnung gleich auf sein. Wenn der Stab 3 cm hoch „nass“ ist, habt ihr genau 500 ml Öl drin. Dieser Wert variiert natürlich, wenn sich das Öl im Getriebe verteilt hat. Direkt nach dem Auffüllen sind es zumindest 3 cm. Ich werde die Tage nochmal messen, wenn ich ein wenig gefahren bin und sich das Öl verteilt hat.

P.S.: Ich stelle gerade fest, dass dies mein 100. Artikel ist. Muss ich mir doch erstmal selbst zu gratulieren… 😉

Video killed the Radiostar

Ich hab mich mal bei YouTube angemeldet um den Video von Lolas Drehzahlschwankungen online zu stellen.
Da werde ich in Zukunft noch ein paar mehr Videos online stellen. Kann man ja schick alles in so ein modernes Blog einbauen…

Ihr findet den ersten Video hier:

Direkt auf der YouTube-Seite kann man die Videos übrigens auch in höherer Auflösung abspielen.

Die Wutprobe

Da ich mit meinem Latein am Ende war, habe ich ja Lolas Motor zurück zu Zweirad-Steinberg geschickt. Bei denen hatte ich ihn ja zum regenerieren. Beim Ausbau war mir dann aufgefallen, dass Getriebeöl fehlte, aber nix rausgetropft war. Das habe ich den Leuten auch in einem Begleitschreiben mit dem Motor geschrieben. Reagiert haben sie prompt und ihn mir letzte Woche als „nachgebessert“ zurück geschickt. In der E-Mail schrieben sie, dass die Probleme an einer falsch eingestellten Zündung lagen, der U-Kontakt nicht richtig festgeschraubt war und „die Grundplatte falsch positioniert“ war (was auch immer das heißen möchte). Diese Antwort, ich gebe es gerne zu, ließ mich doch arg an meinen Fähigkeiten zweifeln. Sollte ich wirklich zu dumm sein, ne Zündung ein zu stellen? Die Antwort lautet: NEIN.
Lola läuft nämlich immer noch nicht. Ich hab den Motor eingebaut, Benzin und Öl aufgefüllt, angerissen und schwupps waren die Drehzahlschwankungen wieder da.
Jetzt bin ich, gelinde gesagt, ein bisschen angefressen, was den Laden betrifft.
Ich hatte ihnen meinen Verdacht geschrieben, darauf wurde nicht reagiert. Noch nicht mal ein „Nein, da dran kann es nicht liegen, weil…“ stand in dem Antwortschreiben. Ich habe ihnen weiter geschrieben, dass ich gerne hätte, dass sie den Motor testweise bei sich laufen lassen (Das sollte bei einem „Simsonspezialisten“ ja eigentlich kein Problem sein. So ein Testbock ist aus nem alten Rahmen ja easy gebaut.) und auch dazu kam keine Reaktion. Ich unterstelle jetzt bösartigerweise, dass sie ihn nicht haben testweise laufen lassen, denn dann wäre ihnen ja aufgefallen, dass das Problem nicht verschwunden ist!
In der Antwortmail schrieb der Mitarbeiter dann noch zum Schluss, dass wenn weiterhin Probleme bestehen soillten, ich mir einen 16N1-Vergaser kaufen solle. Alleine diese Aussage ist eigentlich schon eine Frechheit. Erstens ist der 16N3 ein offizieller Simson-Vergaser und zweitens bevor ich den Motor zu dem Laden geschickt habe, lief er problemlos mit dem 16N3. Und weil der Motor jetzt neu ist, passt der Vergaser nicht mehr? Das glaube ich einfach nicht.
Ich hab jetzt von der Problematik ein kleines Video gedreht und werde mal mit dem Laden sprechen, wie sie sich das weitere Vorgehen denken. Alleine auf gut Glück kaufe ich mir keinen 16N1! Höchstens, wenn die den bezahlen, sollte es nicht an ihm liegen. Und was mit den Kosten ist, die mir bis jetzt schon entstanden sind, muss ich auch mal überlegen.

Abschließend bleibt zu sagen: Mein Geduldsfaden ist ziemlich am ribbeln.

Fensterln

Wir sind momentan auf der Suche nach einem passenden Ausstellfenster für unseren 1800S. Der Vorbesitzer hat zwar das richtige Fenster verbaut, aber in den Rahmen ein Halteblech (für den Knebel/Aufreiber) der Beifahrerseite eingenietet….Pfusch am Bau. Dadurch, dass das Halteblech nun seitenverkehrt sitzt, kommt der Knebel zu weit nach vorne und greift nicht mehr anständig über die Halteplatte um das Fenster anzupressen. Die Konsequenz sind ziemlich laute Fahrtwindgeräusche ab 90 Km/h.
Warum er diesen pfuschigen Umbau gemacht hat, ist mir mittlerweile auch bewusst: Wir haben nun schon das dritte Austellfenster für unseren 1800S hier liegen (Welche es wirklich nicht wie Sand am Meer gibt!) und es ist damit auch schon die dritte Variante der „Achse“ für den Knebel/Aufreiber….darüber hinaus scheint unser vorhandener Knebel/Aufreiber von Variante „vier“ zu stammen. Natürlich sind die Versionen alle nicht untereinander kompatibel. Allem Anschein nach, hat Volvo alle paar Jahre den Aufreiber samt Befestigung geändert. Total wichtig bei einem so essentiellen Bauteil…*Grrr*
Naja, wir werden einfach weiterhin den Bestand an Fensterrahmen in Deutschland aufkaufen. Irgendwann findet sich schon die richtige Kombination. Danach wird dann alles wieder verscherbelt. Nicht sehr elegant, aber die einzige Möglichkeit, die sich uns bisher bietet. Hier ein paar Fotos von der Misere:


Ach übrigens: Wundert euch nicht über die gute Qualität der Fotos. Ich hab sie mit der neuen Kamera meines Vaters geschossen. Meine Fotos werden weiterhin in der gewohnt schlechten Qualität sein. „Dafür bürge ich mit meinem Namen. Ihr Claus Hipp!“

Schneewittchens kleiner Bruder

Um das Sommerloch mal ein wenig zu überbrücken, möchte ich an dieser Stelle mal auf das Fotoset meines Bruders über unseren 1966iger Volvo 1800S verweisen:

Link: flickr-Photoset

Unsere Familie hat eine kleinen aber durchaus liebenswerten Skandinavien-Tick und so bevölkern ein 740 GL (mit mittlerweile annähernd 350.000 Km auf der Uhr [erster Motor, erstes Getriebe]), ein V70 und eben seit einem Jahr auch ein 1800S unsere Garagen. Der 1800S ist, anlässlich ihres 30. Hochzeitstages, ein Geschenk meiner Mutter an meinen Vater. Sie hat ihm damit einen alten Jugendtraum erfüllt, da er als Kind ein großer Fan der Serie Simon Templar war und Roger Moor immer um seinen schönen Wagen beneidet hat. Dementsprechend hat unser 1800S (In Familienkreisen auch „Der Kleine“ genannt. Im Gegensatz zu „Der Alte [740] und „Der Neue“ [V70]) auch eine rote Lederinnenausstattung und creme-weißen Lack. Ganz so wie das Serienpendant…..