Schlagwort-Archive: relais

Quick and dirty

Vor einiger Zeit erreichte mich der Hilferuf meines Schwagers.
Er hatte auf die harte Tour (leere Batterie) feststellen müssen, dass der Zigarettenanzünder beim Opel Astra H mit Dauerstrom versorgt wird.
Damit er morgens vor der Arbeit nicht wieder so ins schwitzen kommt, bat er mich um Abhilfe.
Eine kurze Netzrecherche später stand fest, dass der Zigarettenanzünder wirklich nicht an der Zündung hängt, dafür aber die Beleuchtung des Zigarettenanzünders:
Aschenbecher
Da könnte man doch ne saubere Lösung, in Form eines Relais basteln:
bestücktes Relais
Den Zigarettenanzünder-Einsatz aus der Verkleidung zu bekommen ist an sich schon eine Herausforderung. Ich empfehle den Konsum von Youtube-Tutorials und ein beiseite-schieben der Angst vor abbrechenden Plastiknasen.
Hat man den Hasen draußen, kann man den kombinierten Stecker abziehen:
Steckkontakt Zigarettenanzünder
Dieser Stecker vereint den geschalteten Plus-Kontakt für die Beleuchtung, Dauerplus für den Anzünder und das gemeinsame Massekabel.
Versucht man alles zusammen zu stecken, scheitert man evtl. am Steckkontakt der Beleuchtung:
Anschluss Beleuchtung passt nicht
Opel hat hier statt des üblichen 6,3mm Steckkontakts, 4,8mm-Kontakte verwendet.
Hätte ich’s vorher gewusst, hätte ich einen passenden Kontakt angecrimpt. Vom Bond Bug-Umbau hab ich da noch reichlich.
Vor Ort in der Normgarage blieb mir nur der kreative Einsatz des Dremels:
Kabelzunge zugeschliffen
So passten nun alle Kontakte und der Strom konnte glücklich fließen.
Meint man zumindest….
Unerklärlicherweise krabbelen zwar 12V-Schaltstrom in das Relais rein, aber es kommen nur 7,8V raus! Dies reicht leider nicht, um den Schaltkontakt auszulösen, weswegen der Zigarettenanzünder stromlos bleibt.
Mist.
Mysteriöser Weise hat die Steckdose immer für einen kurzen Augenblick Strom, wenn man die Zündung einschaltet. Das Relais klickt auch, aber danach scheint die Spannung direkt einzubrechen und das Relais wieder zu trennen.
Eine Erklärung habe ich nicht, außer der pauschalen Beschuldigung des CAN-BUS.
Direkt an einer 12V-Quelle funktioniert das Relais 1A.
Da sich die Sache vor Ort nicht aufklären ließ, musste eine Alternativlösung her.
Diese besteht darin, dass man auf den Wegweiser zum Aschenbecher bei Dunkelheit verzichtet und stattdessen an dessen Zuleitung den Zigarettenanzünder hängt:
Zigarettenanzünder an Beleuchtung
Funktioniert natürlich Top, hat aber einen gravierenden Nachteil: Die mikroskopische Kabelstärke:
Zigarettenanzünder an Beleuchtung (Kabelstärke)
Die Beleuchtung wird normalerweise durch ein 1,3 Watt-Birnchen sichergestellt.
Nun läuft über das Kabel der gesamte Ziggi-Strom.
Meine Einschätzung war, dass man an dem Drähtchen sich in Zukunft den Glimmstängel direkt entzünden kann.
Aber selbst bei einem 2h-Test mit brüllender Sitzheizung, Mehrfachsteckdose und zwei Ladegeräten dran, wurde das Käbelchen nicht merklich warm. Erstaunlich.
Auch zur Absicherung kann ich nicht sicher was sagen. Ich vermute, dass es an der 5A-Sicherung der Innenraumbeleuchtung hängt. Ist aber nur Spekulatius.
Hat wer von euch ne Erklärung?

Kupferwurm XXXVII – Schall & Rauch

Nachdem ich mich moralisch von dem maroden Zustand des Bug-Rahmens erholt hatte, stand relativ schnell der Entschluss, dass die Reparatur des Selbigen nur sinnvoll geschehen kann, wenn die Karosserie abgenommen ist…
Nicht dass ich dazu auch nur im entferntesten Lust hätte, aber ich ergebe mich einfach in mein Schicksal.
Wenn dies der Gott des Altblechs für mich vorgesehen hat, dann trage ich diese Bürde bis zum bitteren Ende.
Moment, Hiob twittert gerade, dass er das Copyright auf diese Geschichte hat…
Mittlerweile besteht meine Motivation eigentlich nur noch darin nicht aufzugeben und der Überlegung, dass der Bug bis zu seinem aktuellen Zustand 40 Jahre gehalten hat. Wenn ich es schaffe ihn (irgendwann) wieder fertig zu bekommen, wird er sicherlich nochmal 40 Jahre halten können.
Bevor ich aber die Karosserie abnehme, wollte ich die Elektrik soweit es geht fertig bekommen.
In der Materie bin ich nie wieder so drin, wie aktuell.
Beim ersten Funktionstest der neue Elektrik herrschte blankes Chaos.
Lampen leuchteten willkürlich, die Blinker sponnen und Relais klickerten um die Wetter.
Solch apokalyptische Zustände lassen immer auf eine mangelhafte Masseverbindung schließen.
Kaum hatte ich das Massekabel zwischen Rahmen und Getriebe (und dem Masseverteiler im Armaturenbrett) angeschlossen war auch schon Ruhe:
Massekabel am Getriebe

Nächster Halt war der Summer für den Blinker.
Der alte im Bug hatte gepolte Anschlüsse, so dass er in meiner aktuellen Konfiguration nur noch in einer Richtung piepste.
Da gibt es zwar Umgehungslösungen, aber das war mir zu viel Bastelaufwand.
Wie schon angedeutet, habe ich mir stattdessen einen ungepolten Summer von BAAS bike parts (BLE2) besorgt:

Beim Ausbau des alten Summers fand sich mal wieder Pfusch professioneller Güte:
alter Blinkersummer
Der alte Summer war nicht besonders laut, so dass er direkt unter dem Lenkrad montiert war (und dazu extra ein anständiges Loch in die Konsole gebohrt wurde). Der neue Piepser ist hingegen so exorbitant laut, dass er auf jeden Fall unsichtbar im Armaturenbrett verschwinden kann:
neuer Blinker-Summer
Bei Bedarf kann ich zusätzlich seine Lautstärke noch reduzieren, indem ich ein Stück Schaumstoff über die Piezo-Öffnung klebe. Zumindest haben Menschen aus der Zweiradwelt dies so gelöst. Da will ich aber erst gucken, wie die sonstige Lärmkulisse so ist. Der Bug ist ja an sich kein Leisetreter.

Beim Scheibenwischer hingegen gab es nur Ernüchterung.
Es hatte wohl einen Grund, dass die englischen Vorbesitzer die Kabel abgekniffen und den Schalter ausgetauscht hatten. Egal wie ich den Scheibenwischer verkabelte, er wollte maximal auf Geschwindigkeit 1 laufen und die Parkstellung war ihm auch schnuppe.
Ich habe noch ein wenig mit verschiedenen Relaisverkabelungen experimentiert:
Scheibenwischer Relais Kabelspinne
Aber auch das brachte nix:
Scheibenwischer Relaistest Kabelspinne
Da muss ich mich also mal nach einem neuen Scheibenwischermotor umsehen.
Parallel werde ich die Verkabelung auf das Lucas-Original zurück rüsten. Läuft der Bastard halt nicht über ein Relais. So selten, wie ich den benutze, wird der Schalter das schon überleben. Arschwischen!

Die Funktion der Tankanzeige habe ich vergessen zu testen. Da dürfte aber nix lauern, da ich dort keine Experimente gemacht habe.

Beim linken Scheinwerfer brennt in eingebautem Zustand immer die Sicherung des Standlichts durch. Ausgebaut hält die Sicherung. Muss also die Fassung irgendwo gegen drücken und einen Kurzen produzieren. Sollte sich auch finden lassen.

Die Zündungskontrollleuchte ist ein wenig rätselhaft. Stecke ich ein Birnchen in die Fassung und schalte die Zündung ein, rührt sich nix. Stecke ich ne LED in die Fassung glimmt diese. Halte ich das Kabel statt an die Lima direkt an Masse leuchten beide hell. Dabei ist die Lima fest mit dem Motor verschraubt…strange. Da muss ich nochmal tiefer nachforschen, hab aber keine richtige Vorstellung, was da faul sein soll.

Ein Eigentor scheint auch meine Verkabelung des Zündschlosses zu sein.
Die Relais-Schaltung (Zündschloss schaltet Relais; Relais schaltet Klemme 30 auf Klemme 15) funktioniert perfekt, leider ist dann aber nicht mehr genügend Spannung übrig, um auf Stufe 2 des Zündschlosses das Anlasserrelais zu betätigen.
Da muss ich wohl auch nochmal Hirnschmalz investieren und was an der Verkabelung ändern.

Ein ähnliches Problem besteht bei meiner Verkabelung des Fernlichts.
Hier sind im Steuerkreis Lampe und Relais in Reihe geschaltet, was dazu führt, dass entweder das Relais schaltet und die Lampe nur milde glimmt oder bei Verwendung einer LED, leuchtet diese zwar, aber das Relais bleibt stumm.
So richtig konnte mir da bisher auch niemand nen Lösungsvorschlag präsentieren, außer neue Strippen zu ziehen und die Kontrollleuchte parallel zu einem der Scheinwerfer anzuschließen.
Da muss ich also nochmal den ganzen Kabelbaum auseinander rupfen.

Macht aber nix. Der Bug ist ja eh eine einzige Zen-Übung.
Außerdem habe ich durch reine Unachtsamkeit auch meinen ersten Kabelbrand verursacht und muss deshalb eh nochmal alles zerlegen, um den Schaden zu beheben:
Kabel verschmort
Mal hoffen, dass keine anderen Kabel im Bündel in Mitleidenschaft gezogen wurden.
Hat aber nett gequalmt.

Zennnnnn……

Kupferwurm VII

Den Heimaturlaub habe ich auch dafür genutzt, mal beim Bond Bug vorbei zu schauen:
Bond Bug im Schlafanzug
Zum abstrakten Teil der Kabelbaumrestaurierung gehörte ja noch die Suche nach einem neuen Ort für die Zentralelektrik.
Da sowohl Motorraum schon mit Antrieb und der Innenraum mit Mensch brechend voll sind, war der Ort meiner Wahl der Kofferraum. Dort lässt sich unsichtbar die geplante Box unterbringen und es ist auch genügend „überflüssiger“ Platz vorhanden. Großartige Transportaufgaben bewältigt der Bug eh nicht. Selbst eine normale Klappkiste passt nur mit dem Schuhlöffel da rein. Von einer Kiste Pils ganz zu schweigen. Für den Kofferraum spricht weiterhin, dass dort schon serienmäßig die Batterie untergebracht ist, was einige Kabelwege signifikant verkürzt.
Am einfachsten wäre es natürlich die Box unter die Hutablage zu schrauben:
Unterseite Hutablage
Da wäre reichlich Platz in alle Dimensionen.
Aber ich befürchte die Box wäre dann im Weg, wenn ich die Steckscheiben im Kofferraum verstaue. Außerdem wäre sie dann doch sehr offensichtlich, sobald jemand den Kofferraum öffnet.
Also weiter umgeschaut.
Unten links im obigen Bild seht ihr eine schwarze Sperrholzplatte. Darunter verbirgt sich die Batterie:
Batterie eingebaut
Von der Batterie aus Richtung Heck findet sich unter dieser (nachträglich installierten) Klappe noch eine Vertiefung, in welcher Bordwerkzeug, Warndreieck und Verbandszeug seinen Platz hatte.
Bei meinem Bug ist dieser Platz jetzt frei, da ich immer mein „Werkzeugrad“ verwende, welches in der Vertiefung vor der Batterie anstelle des Ersatzrades steht.
Leider sind mir in der dunklen Tiefgarage keine sonderlich aussagekräftigen Bilder gelungen. Daher habe ich mal die Umrisse der Vertiefung markiert:
Fläche für Zentralelektrik markiert 2
Das Niveau der Box-Oberkante liegt glücklicherweise unterhalb der Rücklichter, so dass dort keine Designkunststücke nötig sind.
In der Gesamtansicht sieht das Ganze so aus:
Fläche für Zentralelektrik markiert
Die Maße der Vertiefung sind 340 mm Breite, 200 mm Tiefe und 55 mm Höhe.
Ich habe nach diesen Vorgaben mal das Layout der Zentralelektrik angepasst.
Entwurf 1 bedarf durchgängig 80 mm an Höhe:
Zentralelektrik Layout Reihe
Bei diesem Layout hätte ich eine 25 mm Stufe im Kofferraumboden. Nicht schön, ließe sich aber verschmerzen.
Entwurf 2 ist insgesamt kompakter und kommt auf der Hälfte mit 55 mm Höhe aus:
Zentralelektrik Layout Reihe 2
Hier ließe sich die Stufe eventuell unter den Rückleuchten verbergen, so dass weder an der Nutzbarkeit noch der Optik des Kofferraums wesentlich was geändert werden müsste.
Bei Entwurf 2 gefällt mir jedoch die Kabelführung nicht sonderlich. Es müsste ein flacher aber dafür Breiter Kabelstrang in das Gehäuse führen. Weder optisch noch abdichtungsmäßig eine optimale Lösung.
Eventuell würde ich dann auf eine der Stromschienen verzichten und stattdessen eine runde Durchführung im passenden Format realisieren.
Gesichert ist jedoch, dass es keine Box gibt, die genau dort hin passen würde.
Da ist also selber anfertigen angesagt.
Mir schwebt eine passgenaue „Wanne“ aus GFK vor, welche mit einem überdimensionalen Deckel verschlossen wird, der gleichzeitig auch als Abdeckung über der Batterie fungiert.
Um die Wanne möglichst passgenau bauen zu können, muss ich mir eine Technik überlegen, um die Form des Kofferraums abnehmen zu können.

Kupferwurm VI

Menschen waren so nett, mir einige Verbesserungsvorschläge zu meinem Stromlaufplan zukommen zu lassen.
Herzlichen Dank dafür!
Zusammen mit meinen eigenen Ideen führt das nun zu Version 2.9 der neuen Bond Bug Elektrik:
Blatt 1:
Bond Bug Neu v.2.9 Blatt 1
Blatt 2:
Bond Bug Neu v.2.9 Blatt 2
Als zentrale Änderungen stechen einem die nun vollständig abgesicherten Relais, der zusätzliche Massekontakt hinter dem Armaturenbrett (unten im Stromlaufplan eingezeichnet), die Absicherung der Lichtmaschine über die Hauptsicherung, die Relaisgesteuerten Blinker und die nun getrennten Bremslichter ins Auge.
Insbesondere bei der Absicherung der Lichtmaschine bin ich mir über Sinn und Unsinn meiner Schaltung noch nicht ganz im Klaren.
Mal sehen, ob ich da noch eine dezidierte Meinung zu bekomme.
In der Zwischenzeit habe ich mich der Hardware-Seite des Updates zugewandt.
Geplant ist ja, eine Zentralelektrik-Einheit in eine möglichst kompakte Kiste in den Kofferraum über die Batterie zu packen.
Zusammenstricken will ich die Zentralelektrik aus diesem Modulsystem:

Die ganzen Bausteine gib es hier.
Im Maßstab 1:1 dürfte dabei dann sowas raus kommen (in der Draufsicht):
Central Electrics Layout Page 1
Unter diese Einheit soll das auserkorene „Schienensystem“ für die Klemmen 30, 15 und 31.
Ausgangspunkt dafür sollen diese Leitungsverbinder werden:

Davon kommen drei nebeneinander unter die Zentralelektrik und eine hinter das Armaturenbrett, um ebenfalls Klemme 31 (Masse) aufzunehmen, so dass ich nicht alle Kabel wieder zurück zum Kofferraum laufen lassen muss.
Das sieht dann dementsprechend in der Skizze so aus:
Central Electrics Layout Page 2
Rechts seht ihr den Querschnitt durch die Kiste. Da muss ich dann noch ein wenig knobeln, wie viel Platz ich zwischen den Schienen und der ZE brauche, um die Kabel verlegen zu können.
Das ganze verpacke ich dann in solch einem Schaltschränkchen:

Da zwischen mir und dem Bug momentan 250 km liegen, kann ich leider nicht im Kofferraum Maß nehmen.
Eventuell machen mir nämlich die beengten Platzverhältnisse einen Strich durch die Rechnung. Dann muss ich auf Micro-Relais umsatteln und bei den Schienen 30 und 31 zusammen legen.
Das ist aber ein Problem, dem ich mich stelle, wenn es akut wird

Kupferwurm IV

Viele traurige Monde sind vergangen, seit der Bug zum letzten Mal bewegt wurde.
Es vergehen sicherlich auch noch viele ebenso traurige Monde, bis er wieder Asphalt unter die Räder nehmen wird.
Um jedoch mal etwas voran zu kommen, habe ich mich an den abstrakten Teil der Aufgabe gesetzt.
Wie schon damals dargestellt, möchte ich den Bug gerne nach modernen Standards neu verkabeln und bei der Gelegenheit ein paar Verbesserungen einfließen lassen.
U.a. soll der Bug folgende Extras bekommen:

  • sensorgesteuerten elektrischen Lüfter
  • elektronische Zündung
  • 12V-Steckdose
  • Drehstrom-Lichtmaschine
  • Summer für den Blinker

Die Verbraucher sollen dabei möglichst über Relais angesteuert werden, so dass die prähistorischen Schalter entlastet werden.
Ich habe daher mal Axels Kommentar aufgegriffen und mir einen modernen Stromlaufplan als Vorlage geschnappt.
Meine Wahl fiel dabei auf den hyper-modernen Plan vom VW Golf/Jetta C, CL, GL und Golf Cabriolet GL ab August 1981:


Dieser Stromlaufplan hat in meinen Augen verschiedene Vorteile:

  • Er ist vorzüglich dokumentiert
  • Der Golf hat, wie der Bond Bug auch, kaum Extras
  • Er enthält keine/kaum elektronische Komponenten wie z.B. Steuergeräte
  • Er hat jedoch schon nach modernen Maßstäben getrennte Schaltkreise
  • Die Kabelstärken, Farben und Absicherungen entsprechen DIN
  • Es ist ein modernen Stromlaufplan im Gegensatz zum veralteten Schaltplan

Sofern ihr euch ein wenig für die Materie interessiert, empfehle ich die sehr gute und einfach verständliche Anleitung im Golf I und Golf Cabro-Wiki „Wie lese ich einen Stromlaufplan„!
Nachdem ich mich dort schlau gelesen hatte, habe ich den Golf-Plan mal halbwegs lesbar ausgedruckt, den (immer noch fehlerhaften) Schaltplan von meinem Bond Bug daneben gelegt und fröhlich alles raus gestrichen, was ich meine, nicht mehr zu brauchen:
redigierter Golf I Stromlaufplan
Danach habe ich das mal in einer Version 1.0 in den Golf-Plan übertragen:
Stromlaufplan Bond Bug Neu Teil 1 v.1.1

Stromlaufplan Bond Bug Neu Teil 2 v.1.0
Natürlich sind da noch einige Fehler drin und es fehlen auch noch Komponenten, aber der neue Plan gibt einem schon mal eine grobe Idee, wie man das Ganze später mal aufbauen könnte.
Als weitere Inspiration dient mir die gute Doku von Carsten Seehawer über die (im Fiasko geendete) Restaurierung seines Lotus Seven / Typ 7, Twin Cam 1700, Baujahr 1968.
Durch die GFK und Aluminium-Konstruktion des Seven, war auch er auf zusätzliche Masseleitungen angewiesen und hat den Kabelbaum von Grund auf selbst gestrickt.
Insbesondere die von ihm entworfene Zentralelektrik (Mitte der Seite) mit Strom führenden Schienen gefällt mir sehr gut:

Ich muss jetzt mal den Bedarf an Relais und Sicherungen ausknobeln.
Das packe ich dann in einen Stromlaufplan v.2.0 und kümmere mich anschließend um die nötige Hardware, wie Relais und Sicherungshalter, sowie Stromschienen und Gehäuse.

Für Anregungen und Tipps bin ich natürlich wie immer sehr dankbar!