Schlagwort-Archive: relais

Ein Trauermarsch durch die Elektrik II

Nachdem ich die englischen Todesfallen vorübergehend gesichert hatte, habe ich mich weiter den Vorarbeiten für die eigentlich anstehenden Aufgaben gewidmet: Relais für die Scheinwerfer und Warnblinkanlage.
Es fehlte noch ein neuer Sicherungskasten. Den Alten, zusammengeschusterten, habe ich ja auch im hohen Bogen entsorgt. Auch die ehemals allesamt schwarzen Kabelstücke habe ich entsorgt und versucht, den Salat ein wenig zu ordnen:
Bond Bug Kabelsalat 13
Da der Sicherungskasten in einem Bereich sitzt, in dem man Feuchtigkeit nicht ausschließen kann, habe ich mich für ein spritzwassergeschütztes Exemplar entschieden. Ich habe ebenfalls auf moderne Flachstecksicherungen umgerüstet:
Bond Bug Sicherungskasten 18
Nich original, aber da siehts eh keiner. Außerdem gibts dafür Ersatz an jeder Tanke und auch das Relais arbeitet mit diesen Sicherungen. Auch die im Original durchgängig verwendeten 35A-Sicherungen habe ich mal durch (grob) berechnete Sicherungsstärken (Watt durch Volt = Ampere) ersetzt.
Ich habe erstmal das alte Hitzeschutzblech wieder verwendet. Das sieht zwar mittlerweile wie ein schweizer Käse aus, aber als Schablone für ein hübsches Teil wird es später gut funktionieren:
Bond Bug Hitzeschutzblech Elektronik 7
Auf dem Bild fehlen noch die beiden Löcher für das Warnblinkrelais und das Loch für das Scheinwerferrelais (kommt beides auf die Rückseite geschraubt).
Danach habe ich unseren Kabel-Reste-Fundus raus gekramt und nach passenden blauen Kabeln gesucht:
Bond Bug Scheinwerfer Relaissteuerung 9
So bleibt die Kabelfarbe für alles was mit den Scheinwerfern zusammen hängt einheitlich. Germanischer Ordnungssinn und so….
Die Verkabelung war recht einfach, nachdem klar war, welches Kabel am Lichtschalter für was zuständig war:
Bond Bug Scheinwerfer Relaissteuerung 10
Da der Haupt-Lichtkreis im Original gänzlich ohne Sicherung lief, habe ich mich für ein Relais mit integrierter Sicherung entschieden:

Der Schaltkreis (Klemme 85/86) läuft jetzt über den Zündungsstromkreis am Sicherungskasten (Schlüssel raus = Licht aus). Lege ich mit „Zündung an“ dann den Schalter am Armaturenbrett auf die Position „Standlicht“, fließt der Strom dort direkt drüber. Da geht ja kaum was durch. Auf der Position „Abblendlicht“ schickt der Schalter Strom zum Relais, dass den geschalteten Stromkreis (Klemme 30/87) zu zieht und nun den Arbeitsstrom für die Scheinwerfer über die dicken Originalleitungen und die neue 30A-Sicherung holt. So ist nur noch ein Bruchteil der Last auf dem filigranen Lucas-Schalter am Armaturenbrett, was hoffentlich seine Lebensdauer wesentlich erhöht. Das Relais hat übrigens einen integrierten Widerstand, so dass man den Schaltkreis ruhig direkt auf Masse legen kann.
Interessanterweise brauchte ich für Abblend- und Fernlicht nur ein Relais. Augenscheinlich wird der Strom des Abblendlichts durch den Fußschalter fürs aufblenden durch geschleift. Da geht ein Kabel rein und zwei wieder raus. Drückt man dann den Schalter bekommen die Fernlichter ihren Saft auch aus der Abblend-Leitung. Nicht schön, aber naja. Kommt Zeit, kommt separate Leitung.
Der Einbau der Warnblinkanlage war traumhaft einfach. Ich muss nochmal drauf hinweisen, was für ein gutes Produkt diese Anlage für ihren Preis zu sein scheint! So sind zum Beispiel die Beschriftungen, wozu die einzelnen Kabel dienen, in kurzen Abständen (sogar auf deutsch) auf die Ummantelung der einzelnen Strippen aufgedruckt. Schlaue Idee.
In einem wüsten Testaufbau mit Krokodilklemmen habe ich vor dem Ablängen der Kabel erst einmal getestet, ob mein Plan aufgehen würde. Ich wollte den Strom von der Dauerplus-Leitung am Sicherungskasten abnehmen. Die Steuerleitungen der Blinker sollten dann einfach an die Ausgangsseite des Blinkerschalters gehen und so die bestehende Verkabelung nutzen. Das ersparte mir das verlegen neuer Kabel zu den Blinkern. Hat auch wunderbar funktioniert. Schön gleichmäßiger Takt. Also Kabel abgeknipst und vercrimpt:
Bond Bug Warnblinkanlage 8
Lediglich das Kabel der Kontrollleuchte und des Schalters habe ich noch nicht gekürzt. Da warte ich noch auf einen original Schalter aus England. Soll ja möglichst authentisch sein.
Die Lucas-Schalter werden übrigens mittlerweile nachgefertigt. In Deutschland bekommt man sie z.B. bei Heinrici.
Beim nächsten Einsatz muss ich dann nur noch alles wieder zusammen werfen und mich um die ominösen Kabel kümmern. Auch der Verkabelung der Zündspule will ich mal auf den Grund gehen.

P.S.: Mein Vater bestand darauf, dass ich erwähne, dass er schon Jahrzehnte bevor er überhaupt an selbst schraubenden Nachwuchs dachte, unsere Garage mit einem großen Heizkörper ausgestattet hat, welcher es schaffte sie auf mollige 16°C zu erwärmen.
Ein Visionär, der Mann….

Auge! II

Die neuen Scheinwerfer für den Bug hatte ich ja schon einige Zeit liegen. Zeit also für den Einbau. Sollte ja (wie bei Sir Edward) plug & play sein.
Als erstes musste dazu aber die Batterie zurück in den Bug. Die saß allerdings immer leicht schief in ihrer Mulde. Die Füßchen waren zu breit. Aber alles kein unlösbares Problem:
PC230542
Passt jetzt spitzenmäßig.
Weiter gings bei den Scheinwerfern.
Die alten Sealed Beam-Teile werden zwischen zwei Rahmen mit ihrem Wulst geklemmt:
PC230537
Bei den neuen waren da so Halte-Hasen im Weg:
PC230538
Auch das kein Problem, dass nicht der Dremel lösen könnte.
Größtes und ärgerlichstes Problem war jedoch, dass die neuen Scheinwerfer einen ganz geringfügig größeren Wulst ringsum haben. Der alte Rahmen ging da partout nicht drüber. es blieb mir nix anderes übrig, als ihn zwischen den oberen beiden Haltepunkten zu zersägen:
PC230543
Ärgert mich sehr, aber ich sah einfach keine andere Möglichkeit.
Wie ihr auf dem Bild erkennen könnt, führte das direkt zum nächsten Problem. Die kleinen Haltenasen, mit denen man die beiden Rahmen verschraubt, waren nicht mehr deckungsgleich. Unten drunter kein Problem. oben links bekam man auch hin gedrückt, aber rechts war immer nen Zentimeter Luft.
Wir haben es jetzt mit einem kleinen Plättchen gelöst:
PC230545
Die anordnung der Schrauben ist nur der Anprobe geschuldet. Hält zwar bomben fest, ist mir aber eigentlich zu viel Pfusch. *Grummel, Grummel*
Abschließend hab ich noch die Steckkontakthülsen der Standlichtverkabelung gegen kontinentale Steckschuhe getauscht:
PC230548
Alles probehalber zusammengeworfen und mal am Schalter gedrückt:
PC230547
Läuft. Schön. Lediglich das mit den Rahmen wurmt mich.
Ich muss jetzt noch Relais in den Abblend- und Aufblend-Kreis klemmen, damit die gesamt Last nicht mehr über die armen Lukas-Schalter läuft. Wer weiß, ob die das verkraften. Von Sealed Beam auf H4 sind ja knapp 2 Ampere mehr, die da durch müssen.

Ön/Öff, drauf drüggn! III

Seit kurzem wollte meine herrliche Relais-Steuerung für die Scheinwerfer nicht mehr.
Zündung war an, aber es gab kein *Klick* vom Relais und die Scheinwerfer blieben dunkel… Über den Schalter im Armaturenbrett konnte ich das Licht aber noch ganz normal einschalten. Hat also gerade mal ne knappe Woche lang funktioniert. Großartig…
Eine kurze Untersuchung ergab erstaunliches:
geschmolzener Sicherungshalter
Die kleinen Chinesen, die das Teil zusammengeklöppelt haben, haben zwar ne Sicherung verbaut, allerdings waren die Übergangswiederstände am Sicherungshalter anscheinend so groß, dass selbiger einfach geschmolzen ist! Nicht das die Sicherung sowas verhindern sollte…nöööö! Die ist nur Deko, damit die da deutsche Prüfsiegel drauf pappen dürfen. Schöner Schrott, den HP Autozubehör da vertreibt.
Das Teil hat sich so verzogen, dass ich noch nicht mal die Sicherung raus bekommen habe.
Ich hab jetzt das Kabel vor und hinter der Sicherung durch gekniffen und einen neuen Halter (noch aus Kriegsproduktion) mit einer 16A-Sicherung verbaut. Vorher waren da 30A drin.
Zum Glück hat das Relais diesen Suizid des Halters überlebt und funktioniert mit dem Neuen wieder einwandfrei. Ich hab nach zwei Stunden mal angepackt: Alles schön kühl bzw. Hand-warm. Ich werde es kritisch im Auge behalten.

Ön/Öff, drauf drüggn! II

Wie schon kurz angedeutet, habe ich in der letzten Woche Sir Edward elektrotechnisch etwas geupdated.
Zum einen habe ich die besagte Relaissteuerung für die Lichter verbaut.
Das Relais selbst hat nen schönen Platz im Motorraum gefunden:
Scheinwerferrelais im Motorraum
Befestigt habe ich es mit extra festem doppelseitigem Klebeband für den Außenbereich von Tesa. Es soll wasserfest und hitzebeständig bis 90°C sein. Mal sehen, ob es auch im Motorraum seinen Dienst anständig verrichtet. Die Klebekraft ist bisher beeindruckend.
Zum Glück konnte ich alle Kabel des Relais an schon vorhandenen Steckplätzen integrieren. So lässt es sich jederzeit wieder rückstandsfrei entfernen.
Durch den Spiralschlauch (welchen ich auch schon für Lolas Kabelbaum verwendet habe) konnte ich die Kabel auch schön bündeln und relativ unauffällig verlegen. In der unteren „Schlaufe“ des Spiralschlauchs laufen nun auch die beiden Kabel der 123ignition.
In den Innenraum mussten nur das gelbe und das blaue Kabel verlegt werden, damit ich sie an der Rückseite des Lichtschalters anbringen konnte.
Das gestaltete sich aber schwieriger als erwartet, da die Durchführung, welche den original Kabelbaum aufnimmt schon proppe voll ist:
Kabeldurchführung Motorraum - Innenraum
Ich musste daher zu einer etwas unschönen Lösung greifen und die beiden Kabel mit durch die Durchführung der Tachowelle schieben. Könnte tricky werden, wenn ich die Welle da mal ausbauen muss. Ich hab aber in weiser Voraussicht die Kabel mit reichlich Reserve unterm Armaturenbrett verstaut, so dass ich zur Not die Stecker abkneifen kann.
Als extrem praktisch hat sich übrigens unsere Einziehspirale erwiesen. Damit kann man ganz bequem Kabel irgendwo durch ziehen ohne mit Draht und langen Armen hantieren zu müssen. Kann ich sehr empfehlen!
So kamen zum Beispiel auch die beiden Steckschuhe zum Schalter:
Lichtschalter ausgebaut
Insgesamt war die Installation easy, wenn man den Schaltplan verstanden hatte.
Das Relais funktioniert nun ganz superb. Sobald man die Zündung auf Stufe 2 dreht, hat man 15 Sekunden Zeit den Motor zu starten und dann gehen ganz automatisch das Abblendlicht, die Positionslichter und die Rücklichter an. Stellt man den Motor ab, geht das Licht sofort wieder aus. Nie wieder vergessene Lichter.
Und wenn ich mal Licht brauche, ohne das der Motor läuft, kann ich immer noch den originalen Schalter betätigen und dann geht das Licht auch ohne Schlüssel im Schloss an.
Sehr schön.

Das zweite Projekt war eine Doppelsteckdose für 12V-Verbraucher.
Zwar hat Sir Edward einen Aschenbecher, aber keinen Zigarettenanzünder…
Zum einen soll an die Dose ein MP3-Player dran, um das originale MW/LW-Radio (kein UKW!!) zu entlasten und zum anderen soll ein Steckplatz frei bleiben, wenn ich mal ein Navigationsgerät mit mir rum schleppe. Außerdem kostete die Doppeldose nur 50 Cent mehr als die Einfachdose…
Den Strom wollte ich ebenfalls dem Bordstromkreis entnehmen. Allerdings sollte die Steckdose nur Saft haben, wenn auch der Motor läuft. Damit bat sich der noch freie, zweite Steckplatz von Sicherung 4 (rechts außen) im Motorraum an:
12V-Steckdose Anschluss Sicherungskasten
Dort hängt bisher nur die Heckscheibenheizung dran, die ich mangels Winterbetrieb eh nie benutze. Der provisorische Test verlief zufriedenstellend:
Steckdosen-Test
Das Kabel habe ich dann im Innenraum mittels Spirale über den Motortunnel:
Mitteltunnel Fahrerseite
und im Beifahrerfußraum wieder raus geführt:
Mitteltunnel Beifahrerseite
Plus hatte ich also schon mal. Fehlte nur noch Masse…
Der Nachteil an einem GFK-Auto ist, dass jeder Verbraucher sein eigenes Massekabel braucht. Aber hätte Gott gewollt, dass wir in Stahl-Autos fahren, hätte er nicht den Rost erfunden!
Da ich kein zweites Kabel ziehen wollte, musste ich mich umsehen, was in der Nähe noch so an Massekabeln rum lungert. Leider nicht viel.
Allerdings ist der Scheibenwischermotor dort montiert und der hat auch Kabelschuh-Kontakte:
Scheibenwischermotor
Hätte man also gut mopsen können. Leider meinte Lucas, dass man bei dem Motor nicht die selben Kabelschuhgrößen verwenden muss, wie im restlichen Auto. Sie sind viel kleiner als Standardteile:
Scheibenwischermotor Steckkontakte
Arschlecken also. Das „blau“ das Massekabel ist, brauche ich wohl nicht extra erwähnen, oder? Schwarz oder braun wäre auch zu gewöhnlich…
Zum Glück fand sich noch das Massekabel der hinteren linken Box:
Lautsprecherkabel
Da konnte ich einen Abzweig legen. Die Sicherung der Steckdose verträgt 10A. Das sollte das Kabel aushalten. Hoffe ich zumindest.
Dort gabs also einen schönen Abzweig:
Abzweig 12V-Steckdose
Anschließend noch die Kabel schön verstauen und die Steckdose anbringen:
12V-Steckdose Kabel verstaut
Ich hab die Steckdose wieder mit besagtem Klebeband befestigt. Das macht einen wirklich soliden Eindruck. Löcher in mein unberührtes Armaturenbrett bohren hätte ich nicht übers Herz gebracht.
Nun sitzt die Dose relativ unsichtbar unter dem Handschuhfach:
Handschuhfach mit Steckdose
Schön dezent.

Abschließend wollte ich noch den Mp3-Player mit dem Radio verbinden, damit ich nicht immer diese oldschool Adapterkassette mit schleppen muss.
Also fix die Abdeckkappen links und rechts vom Radio abgenommen und geguckt, wie man das Radio raus bekommt:
Radio
Da konnte ich keinen Haltemechanismus erkennen.
Ein abziehen der Drehknöpfe offenbarte dann das Dilemma:
Radioblende abgenommen
Das Radio wurde offenbar von Reliant eingebaut, bevor das Armaturenbrett verschraubt wurde. Will man es jetzt ausbauen, muss man die Abdeckung aussägen, oder das Armaturenbrett komplett ausbauen….
Das erklärt auch, warum mein Armaturenbrett (im Gegensatz zu vielen Anderen) bisher noch keine Risse bekommen hat. Die Struktur ist durch den kleineren Durchbruch einfach nicht so geschwächt, wie das sonst der Fall ist. Hat alles Vor- und Nachteile….
Naja, dann behalte ich die Kassette einfach erstmal.

Ön/Öff, drauf drüggn!

Sorry, das ihr momentan so wenig von mir hört, aber ich komme einfach nicht zum schreiben. Es ist einiges passiert.
Bevor ich das aufarbeite, brauche ich erst mal eure Hilfe, bei der Bezwingung der schwarzen Magie names „Elektrizität“…
Frei nach dem bekannten Telefonanrufer: „Ne ganze Woche, scheiße, die Scheiße!“
Ich hab diese Woche (u.a.) Sir Edward elektrotechnisch etwas upgedatet. Unter anderem will ich eine Relaissteuerung für die Scheinwerfer installieren, damit ich die Dinger nicht immer vergesse:
Fahrlichtautomatik
Relais liegt hier, aber so richtig schlau werde ich ich nicht aus dem Anschlussplan auf der Packung:
Fahrlichtautomatik Schaltplan
Vergleiche ich diesen Schaltplan nun mit dem des Autos:
Circuit Diagram Reliant Rialto 2
Dann formt sich in meiner Laiensphäre folgende Anschlussreihenfolge:

Relais – Fahrzeug

  • rot – braun am Zündschloss oder Starter Solenoid
  • grün – weiß am Zündschloss (so dass das Licht nur auf Stufe 2 an geht)
  • schwarz – Erde (vielleicht am Starter Solenoid, je nach Montageposition)
  • blau – blau (hinter dem Lichtschalter)
  • gelb – blau (hinter dem Lichtschalter)

Oder hab ich da nen Denkfehler drin?
Das Licht sollte dann unabhängig von der Schalterposition an und aus gehen. Will ich Licht, während ich parke, muss ich einfach nur den Schalter betätigen und das Relais wird umgangen, oder? Gibts da dran was auszusetzen?

Die Engländer sind übrigens völlig wahnsinnig, was elektrische Verkabelungen an geht…. Die Scheinwerfer sind z.B. ohne Sicherung direkt an der Batterie angeschlossen. Da gibts dann auch Abhilfe. Das Relais hat seine eigene 30A-Sicherung in der roten Leitung. Auch Kabelschuhgrößen wurden damals wohl gewürfelt… egal davon später mehr.

Nachtrag: warum hat das Relais eigentlich zwei verschiedene Leitungen zu den Scheinwerfern, wenn Sir Edward nur eine einzige hat? Soll links und rechts durch das Relais unterschiedlich angesteuert werden? Oder ist das um die Last im Kabel zu halbieren?

Nachtrag II: Um meine eigene Frage zu beantworten: Das zweite Kabel ist für die Heckleuchten. Gelb geht also nicht ebenfalls an blau, sondern an rot-grün.